How can we help you?

Not supported routers

This article is available in French and German.

On  1 December 2018, NordVPN’s servers stopped supporting L2TP/IPsec and PPTP connections. More about that in this article.

If you use any of the routers listed below with its native firmware, you will not be able to use it with our service:

  • Arris
  • Belkin
  • Cisco
  • D-Link
  • Huawei
  • Linksys (except WRT32X/WRT32XB AC3200)
  • Netgear
  • TP-Link
  • TRENDnet
  • Tenda
  • TotoLink
  • Ubee
  • Most ISP-provided routers that were mentioned above

You can install custom firmware on some of these models:

DD-WRT: https://wiki.dd-wrt.com/wiki/index.php/Supported_Devices
Tomato: https://tomato.groov.pl/?page_id=69
Padavan: http://en.techinfodepot.shoutwiki.com/wiki/List_of_Padavan_firmware_supported_devices
OpenWRT: https://wiki.openwrt.org/toh/start
Merlin: https://github.com/RMerl/asuswrt-merlin/wiki/Supported-Devices

And here you can check which routers we recommend.

If your router supports the OpenVPN protocol, search our knowledge base for the name of its manufacturer. You should find a tutorial on how to set it up. You can also check our Router tutorials section under the Connectivity category. If you cannot find the setup guide for your router, contact our customer support for help.

If you want a router with out-of-the-box security and anonymity that NordVPN provides, head over to our partners at FlashRouters. They offer pre-configured routers delivering top-notch security and performance.

Related Articles

© Copyright 2020 all rights reservedSelf-service byNanorep